HomePhabricator

Change RUN_DEPENDS from rubygem-faraday to rubygem-faraday0

Description

Change RUN_DEPENDS from rubygem-faraday to rubygem-faraday0

  • Bump PORTREVISION for dependency change

Use the same version of faraday for sawyer and its dependent port, octokit.

Reported by: cmt

Details

Committed
sunpoetJun 3 2020, 6:30 PM
Parents
rP537828: MMark BROKEN
Branches
Unknown
Tags
Unknown