HomePhabricator

- update to 3.6-20210110

Description

  • update to 3.6-20210110

Major changes with snapshot 20210109

Starting with Postfix version 3.6, the "latest" compatibility level
is the Postfix version that introduced the last incompatible change.
The level is formatted as 'major.minor.patch', where 'patch' is
usually omitted and defaults to zero. Earlier compatibility levels
are 0, 1 and 2.

This also introduces support for the <=level, <level, and other
operators to compare compatibility levels. With the standard <=,
<, etc. operators, compatibility level 3.10 would be less than 3.9
which is undesirable.

Details

Provenance
ohauerAuthored on
Parents
rP561300: net/cloudquery: Update to 0.8.1
Branches
Unknown
Tags
Unknown